August 25, 2019, 07:07:05 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: flag     flag     flag     flag

 
   Home   Help Search Login Register  
Del.icio.us Digg FURL FaceBook Stumble Upon Reddit SlashDot Ask Co.mments Feed Me Links Google Bookmarks MSN Live Netscape Socializer Squidoo Technorati Yahoo My Web

Pages: [1]   Go Down
  Print  
Author Topic: PM question  (Read 970 times)
0 Members and 1 Guest are viewing this topic.
Mary [deryni]
Global Moderator
*
Offline Offline

Posts: 12752


Rikku - aka Funk Bird


« on: February 28, 2005, 03:38:46 PM »

I tried to send a PM and it had that internal server error.  Does that mean it sent?  When it says that after posting it has always posted.
Logged
minniesmom
Administrator
*
Offline Offline

Posts: 50932


*The Enabler*


WWW
« Reply #1 on: February 28, 2005, 03:40:21 PM »

Yes it gets sent.  Grin
Logged

 
Mary [deryni]
Global Moderator
*
Offline Offline

Posts: 12752


Rikku - aka Funk Bird


« Reply #2 on: February 28, 2005, 03:42:23 PM »

Gracias.   banana wave
Logged
Dave
Administrator
*****
Offline Offline

Posts: 19151


It's Minnie!


dogaddicts
WWW
« Reply #3 on: February 28, 2005, 04:49:48 PM »

Problem resolved  (I think)
Logged

"Well, experience has taught me that Terri is Terri and Dave is Dave
except for those really numerous threads where Terri is actually Dave or Dave is really Terri." Grin --pos
Mary [deryni]
Global Moderator
*
Offline Offline

Posts: 12752


Rikku - aka Funk Bird


« Reply #4 on: February 28, 2005, 04:50:47 PM »

 woohoo
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Questions? Comments? Contact the Webmaster
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.054 seconds with 23 queries.

Google visited last this page December 21, 2018, 10:59:28 PM